Legrand

CRM Software APPLICATION NOTE

Using Accounting Link to exchange data
with QuickBooks PRO, Premier and Enterprise 2005

Note: This document has been optimised for printing. Graphics and screenshots will look better when printed.

Overview

Legrand CRM Accounting Link provides a simple, yet effective way to link your CRM data to your QuickBooks
PRO, Premier and Enterprise 2005 accounting data. Legrand’s Accounting Link further increases the
effectiveness of your office systems by creating a seamless link between Legrand CRM and your QuickBooks
PRO, Premier or Enterprise 2005 accounting system — no more double entries, no more wasted time.

With a few simple clicks, your sales people and account managers will be able to access a customer’s
outstanding balances, contact information, credit limit and accounting notes, all within Legrand CRM'’s
consolidated information centre — allowing your team to operate more efficiently and more effectively.

Benefits:
1. Import QuickBooks contacts into Legrand CRM
2. Create new Customers in QuickBooks from Legrand CRM

3. Provide users with list of Posted (Invoices, Sales Receipts, Credit Memos) and Non Posted (Sales
Orders, Estimates) sales transactions for every linked Customer, with drill-down access to the
QuickBooks transaction.

4. Ensure Customer addresses and Contact details are consistent between the CRM and accounting
databases.

5. Import a Customer’s Credit Status, Account Balances and Notes into Legrand CRM. Once imported into
the Legrand CRM database, these accounting summaries are available to all Legrand CRM users,
including remote users who will get the latest update when they synchronize their database.

6. Provides your front office staff (using Legrand CRM) with financial summaries about your Customers
without providing direct access to the QuickBooks accounting system.

QuickBooks Requirements

e QuickBooks PRO, Premier or Enterprise 2005 or higher.
e QuickBooks must be installed on the computer that will run Accounting Link.

e Although not strictly speaking a requirement, the Accounting Link will operate faster if QuickBooks is
running on your computer when you execute Accounting Link.

e Sales transaction drill down feature requires this QuickBooks to be running

Legrand CRM Requirements

e Accounting Link works with Legrand CRM V4 PRO and CORP editions.

e Accounting link is licensed per Legrand CRM serial number and requires an activation key to operate.
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Installing and activating Accounting Link

Installing Accounting Link is easy. All you need is to
copy the file QB.app into your Legrand application
directory.

= Legrand License Registration

To enable the use of Accounting Link you will need to
record the activation key, which is a 10-character
code linked to your Legrand CRM serial number.

To record the activation key, first log into Legrand

CRM and then select Help > About from the menu at
the top of the screen; then click on the “Record [  §

License” button on the About screen. e

When presented with the License Registration

screen, simply enter the 10-character activation code

for the Accounting Link option.

Configuring Accounting Link

After you have recorded the activation code the next step is to specify in Legrand CRM to which accounting
database the current CRM database is going to be linked to.

You will need to have System Administration user access rights to perform this function. In the menu at the top
of the screen select Administration > System Administration then click on the command button System Options,
then click on the button Accounting System.

You will then be presented with a screen where you will specify the accounting system that this Legrand CRM
database will link to.

Every Legrand CRM database can have its own Accounting Link. If you operate multiple Legrand CRM
databases and multiple accounting systems you can actually link one Legrand CRM database with a
QuickBooks database, and link a second Legrand CRM database to another QuickBooks database or even to
another accounting system from one of the other supported suppliers.

In the Accounting Link Setting screen simply
click on the accounting system (i.e. in this

Accounting Link Setting

case QUiCkBOOkS) and then click on the Select Accounting Swstem that you wish to link to this data,

browse button to navigate to the QuickBooks I__l

data file (i.e. a file with a .qbw extension). L Ahinance R RRe et  Aeeredo = r:_.PaSte.:l
 wyoB ¢ QuickBooks  Business Manager - :

Cuickbooks Data File
IC:'I,PROGRF\M FILES\INTUIT\WQUICKEDOKS 20051SAMPLE _PRODUCT-BASED BUSIMESS _I

e.q. C:\Program FilesiIntuit\Quickbooks ProlSample.gbw
Save I Exit I
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Importing from QuickBooks

To run the Accounting Link interface go to the menu at the top left of the screen and select File > Import >

Accounting Data > Import from QuickBooks...

In most cases the first time import is r@ LegrandCRM Interface to QuickBooks

when you want to transfer all your
Customer accounts from QuickBooks
to your Legrand CRM database. All
you need to do is tick the “Scan
QuickBooks for any accounts that do Add New Accounts
not exist in Legrand CRM” box.

Update Financials

[T Get latest financial data

{+ ho Update

Update Address & Phone Details of Accounts

|v Scan QuickBooks for any sccounts that do not exist in LegrandCRM

I Scan LegrandCRM for newy accounts to be crested in QuickBooks

" Update LegrandCRM company detsils with data from QuickBooks

" Update QuickBooks company detsilz with data from LegrandCR

Siew Settings

Cancel

The next step in the Accounting Link wizard will then scan your QuickBooks data and will present you with the
list of Customer accounts that exist in QuickBooks but not in Legrand CRM.

You then have the option to specify X LegrandCRM Interface to QuickBooks

-

exactly which accounts are to be

tl’anSferred across from QuiCkBOOkS Select what new clients you would like to process.

and created in Legrand CRM.

I

AccountHo Linigue_ID

In this example we will only process
AS0000-1187736338|1197736338

Mame

AZ-Technology

OCesy «

Fr

. . v

three accounts. First click on “Unselect AE0000-1197736353| 1187736353 Advantage Salutions o
All” to clear all selections and then click 940000-1071506775(1071532832 Baker, Chris v
on the check box for Kristy 960000-107 1508305 1071532832 Balak, Mike v
. : 920000-1071506140[1071532832 Barley, Renes v
Abercrombie, Mike Balak and Renee AAUODD- 1197737867 | 1107737887 |bew v
Barley to select these three accounts. 490000-10715622962 1071632832 Buolinski, Rafal v
AT0000-1197736385|1197736385 Bright Star Matkating v

v

| [8B0000-1071532693|1071532832
<

Bristal, Sonya

O

Select Al | Unselect Al

Wiewe Settings

Back |

Cancel

Click on the next step in the Accounting Link wizard and the system will process all the Customer accounts you

have selected, creating each one in Legrand CRM. Upon completion of the wizard click on “All Companies” in

Legrand CRM to show all companies, including all those just created by the Accounting Link wizard.

Note. The above step will need to be run anytime you create a customer in QuickBooks and require it to be

transferred to the Legrand CRM database.
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List by Keyword - Company Information £
List by Type -
Conparry |.°.bercrombie, Kristy cream Type | jJ
All Companies 28 records

< - Stresk Kristy Abercrombie ﬂ Industry | jJ
18 Company |State |Cltv address 5647 Cypress Hill Rd
ABC Games ety Sydney j Phone |415'555'E‘5?Ig
Abercrambie, Krist... City |Baysh0re Feiz |
AC-Technology S Epping
AWM Computing YIC EBirunstaic State |C'°‘ Userl |
Advantage Solutions - M3W Wickhar Postcade |94326 Acck Mgy |I‘\‘1u0||0J Andrew j
Balak, Mike
Barley, Renee Country | Web Ll |

Click on the “Accounting” tab to bring forward the accounting data section. You will notice that even though the
Customer record has been created in Legrand CRM the financial summaries have not yet been brought across,

but you will notice that Accounting Link has recorded in the unique QuickBooks Customer ID for each account it

has created in Legrand CRM.

To bring across the financial M L egrandCRM Interface to QuickBooks
summaries it is simply a matter of
running the Accounting Link wizard a
second time, but this time we select to
“Get the latest financial data”.

Update Financials

Add New Accounts
[ Scan QuickBooks for any sccounts that do not exist in LegrandCRM

[ Scan LegrandCRM for new accounts to be created in QuickBooks

When the Accounting Link has completed you can view the Aged Balances of this customer in Legrand
CRM, as well as any Customer notes in QuickBooks and the Customer's credit limit.

For users with a valid accounting interface license this data will be display as ‘live’ i.e. when selecting a company
Legrand CRM will access the QuickBooks database to update the information displayed.

Users without a live link i.e. without an accounting interface license or without a connection to the QuickBooks
data e.g. a travelling synchronization user, the information will be as recent as when the import of financials was
last updated.

The Updated on field displays when the information was last updated.

Accounting Menu Sales Payments Outstanding
Code | Last Manth | 2,227,580 Current | £,225.25
D | 150000-933272658 This F. ¥, | 12,083.50 | Periodl | 0,00

hlotes Last F. ¥, | 0.00 | Periodz | 0.00
9/15/2003: Send estimate For den remaodel. -

— Period3 | 0.00

9/20§2003: Called to discuss job: Are not interested Credit Limit | =,000.00
at this time, Estimate was competitive, not using Tatal ]
another firmn. j Updated an | | :

Users with a valid accounting interface license will be able to get ‘live’ access to the list of Posted and Non
Posted customer transaction in QuickBooks for the current Customer record in Legrand CRM.

While viewing the transactions listing there is also a drill down function. Simply by double clicking on an
invoice in Legrand CRM, the corresponding transaction is opened in QuickBooks.
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Calendar Events Activity Maotes l Tasks l Opportunities Customer Service tems Accounting
Transactions for period: | ALL j Type: |Posted j
12 Date Transaction# Amount | Type Drescripkion

30{12/2007 |61 $4,522.00 Invaice

15/12f2007 92 $3,114.00 Irvaice

15/12f2007 10 $2,220,00 SalesReceipt

25/11/2007 |80 $3,111.28 Invaice

15/11f2007 1 $711.15 CreditMema

Drrevious BPrext gheint - Cdserd -~ Bhship - ELFind [ Speling By History &5 Tmejcosts... | [jletters ~

Customer;Job Chcie Template

, Kristy:Remodel Bathroom |+ Y& Rock Castle Invaice | s

- DATE TNWOICE #
Invoice ny
Kristy Abercrombie “?f‘

5647 Cypress Hil Rd

Bayshore CA 94326

DUE DATE
et 30 ~ [20701/2008
Tax
~

DESCRIPTION QUA Al AMOUNT
See attached specifications for details on below work,
Frarming Framing labor 16 7150 1,144.00 [Mon
Instalstion Installation lshor 1z 45.50 546,00 Mon
Removal Removal labor 16 45.50 728.00 Mon
Subs:Tlle &Counter Install tile or courker 825,00 25,00 [Non
Subs:Electrical Electrical work 275.00 275.00 Mon
Subs:Painting Painting 154,00 154,00 Mo
Subs:Plumbing Plumbing 550,00 550,00 | Mon
Plumb Fixtrs Whirlpool bath 0 660,00 0.00 | Tax
Plumb Fixtrs Tailet 0 374,00 0,00 | Tax
Flumb Fixtrs Sink. 0 181.50 0.00 | Tax
Plumb Fixtrs Glass door for showers. 0 137.50 0.00 | Tax
Equip Rental Equipment Rental 300,00 300,00 [Mon

Note. Sales transaction drill down feature requires this QuickBooks to be running

The information displayed for the Payments Outstanding amounts are based on preferences as set in
QuickBooks i.e. the Reports and Graphs preferences ‘Aging Report’ and ‘Summary Reports Basis’.

The payments outstanding totals are aged as below, it is recommended you change the Legrand CRM Screen
Labels to match the QuickBooks data.

Access via: Administration >

Field Name Default Caption User Caption =
System Administration > Screen | [accGUNTING. CURRENT Current Current + 1 - 30
Labels ACCOUNTING LASTMONTH Last Marith

ACCOUNTING, LASTYEAR Last F. .

ACCOUNTING. LIMIT Credit Lirit —

ACCOUNTING MOTES Notes

ACCOUNTING. PERIOD] Periodl 31 - 60

ACCOUNTING. PERIODZ Perind2 61 -90

ACCOUNTING. PERIODS Period3 a0+ |

Creating a new Customer in QuickBooks

Creating a new customer in QuickBooks from Legrand CRM can be performed in two ways.

For Users without a ‘live’ link it is a simple two-step process.

The first step is to identify, or mark, in Legrand CRM the Customer record that needs to be created in
QuickBooks. Simply navigate to the appropriate company record in Legrand CRM and click on the Accounting
tab to show the accounting data section.

Left-mouse click on the blue underlined Accounting label to pop up a menu of commands, then select the
“Create Next Time” command.
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Company Information

Company |Model Logic Type | Supplier j .| Heywards B
Street 860 Ridder Park Drive J Industry | IT jJ smal J
Address
~| | ehone |1-800-632-3742

City |San Jose Fax |
State |ca User1 |
Pastcode |95131 Acck Mar |User, Demo j J
Country |USA Web Ul |www.exemplar.c0m G0

Contacts ] Commert Info InfaZ Accounting l Documerts ] ALkt
Accounting Meny  Create hext Time Payments Outstanding

Code Create Maw

Link ko Existing Accounting Enkit
o l_ q d Y

I Current |

| Lo Periodl |

| Lo Periodz2 | i
I

[

o

Clear Link.

Period3

o

| Tokal | o

That's it! Next time you run the Accounting Link you can elect to create this record in QuickBooks.

Please note that the system will only create the record in QuickBooks if you select the option in Accounting Link
to “scan Legrand CRM for accounts to be created in QuickBooks”.

For Users with a ‘live’ link it is even easier.

Left-mouse click on the blue underlined Accounting label to pop up a menu of commands, then select the
“Create Now” command.

After you have run Accounting Link wizard you will notice that the appropriate record has been created in
QuickBooks, and the QuickBooks unique customer id has been recorded in the Legrand CRM database.

Conclusion

Simple, yet effective. The Accounting Link wizard enables you to transfer your Customer records from
QuickBooks to Legrand CRM, enables you to create new customer accounts in QuickBooks from Legrand CRM,
and enables you to store accounting summaries in Legrand CRM on every customer that has been linked to
QuickBooks.
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